Ich wollte es tun…

…nämlich KDE 4 installieren. Aber es scheiterte an nicht aufgelösten Abhängigkeiten. Mein Sidux meldet u.a., dass das Paket kdeadmin (oder kde-admin?) in Version 4.0.3 benötigt wird, aber nur in Version 3.5.9-2 installiert werden soll. Was sagt mir dieses? Ich lass den Scheiß einfach sein, und arbeite mit meinem KDE 3.5.9 weiter. Das Einzige, was mich…… Ich wollte es tun… weiterlesen