Woopra läuft wieder

closeDieser Artikel wurde vor 10 Jahren 11 Monaten 5 Tagen veröffentlicht. Die Informationen in diesem Artikel sind möglicherweise veraltet. Bitte benutze die Suche oder das Archiv, um nach neueren Informationen zu diesem Thema zu suchen.

WoopraVor einiger Zeit berichtete ich, das der Desktop-Client von Woopra nicht mehr läuft. Heute las ich im Feedreader von einer neuen Version, die ich dann ausprobieren wollte. O.o

Ich habe also wieder die Konsole bemüht:

wget http://static.woopra.com/woopra_unix.sh?version=1.2
mv woopra_unix.sh\?version\=1.2 woopra_unix.sh
chmod +x woopra_unix.sh

Natürlich musste auch hier wieder über die Definition INSTALL4J_JAVA_HOME das Verzeichnis der JVM angegeben werden. Dann ließ sich, oh Wunder, der Woopra-Client wieder installieren und starten.

Ein paar neue Funktionen gibt es wohl, ich werde mich jetzt mal damit befassen.

Über Markus

Ich bin 48 Jahre alt, verheiratet und Vater von 4 Kindern. Seit Dezember 2006 setzte ich auf Linux. Ich habe schon vorher immer wieder mal mit Linux experimentiert, aber nie wirklich ernsthaft. Auch habe ich verschiedene Distributionen ausprobiert, bis ich jetzt zunächst mal (wieder) bei Kubuntu gelandet bin. Ja, ich bin KDE-Fan… ;-) Neben Linux habe ich natürlich noch weitere Hobbys, so z.B. höre ich gerne American Country Music. Am liebsten live, und da gibt es auch im Ruhrgebiet gute Bands. Dazu gerne einen gepflegten Line Dance.
Dieser Beitrag wurde unter Software abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

4 Responses to Woopra läuft wieder

  1. Hi!
    I was able to install Woopra on KDE3/Kubuntu Hardy today just fine. Now I tried it on KDE4/Kubuntu Hardy and get the error message that you can see here: http://pastebin.com/f31cd8a71

    Any tips what to do? Is it about the KDE4 tray that Woopra doesn’t know what to do? I downloaded the version 1.2 as instructed above and it also gave the same messages.

    Thanks!

  2. ha – got it working with these instructions: http://getctrlback.blogspot.co.....buntu.html

    It’s about 64-bit java..

  3. Markus sagt:

    So I don’t use KDE4 and this is a 32-bit system, so it wouldn’t help me. But maybe it’s helpfully for some of my readers.

    The blogspot link you posted raises an error, blog not found.

  4. Let’s try again: http://getctrlback.blogspot.co.....buntu.html

    (or go to getctrlback.blogspot.com and search for woopra..)

    So I think it doesn’t have anything to do with KDE4 but Java/64-bit.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.