Alles läuft ruhig…

closeDieser Artikel wurde vor 9 Jahren 7 Monaten 13 Tagen veröffentlicht. Die Informationen in diesem Artikel sind möglicherweise veraltet. Bitte benutze die Suche oder das Archiv, um nach neueren Informationen zu diesem Thema zu suchen.

Also im Moment läuft mein System sowas von rund…

Seit ich die neue Grafikkarte eingebaut habe und dadurch meinen Bildschirm auch am DVI-Port mit der nativen Auflösung betreiben kann, hatte ich keinen Grund und keine Lust mehr zum Basteln.

Auf der ToDo-Liste steht noch die Verfeinerung der .lircrc, um insbesondere die Bedienung von Amarok zu verbessern, aber auch die Steuerung von DVD-Menüs in Kaffeine macht noch Probleme. Da ich aber nur selten DVDs schaue…

Auch das Notebook macht abgesehen von der schwachen Hardware keine Zicken, und der Fonic-Stick verrichtet auch tadellos seinen Dienst.

Kurz, das Jahr fängt prima an. Was will ich mehr

5 Antworten auf „Alles läuft ruhig…“

  1. Prima wenn es bei dir rund läuft…
    Bei mir läuft auch soweit alles (Linux). Trotzdem habe ich ein Problem. Kannst du mir da einen Tipp geben ?
    Ich habe mir jetzt eine Digitalkamera gekauft. Natürlich sind die Programme zum Auslesen der Kamera für Windows.
    Ich habe zwar noch ein Windows, aber das läuft zur Zeit nicht. Da liegt auch noch was im Argen.
    Gibt es für Linux auch Programme zum Auslesen der Digicam ?
    Oder geht das garnicht oder nur, wenn man eine (zusätzliche) Speicherkarte hat ?

  2. @Gucky: “DigiKam” unterstützt eigentlich die meisten Kameras. Allerdings musste ich bei meiner Panasonic auf einen Cardreader ausweichen, weil die Kamera falsch erkannt wurde.

    Also so sehr habe ich mich mit dem Thema noch nicht befasst, da heißts einfach mal versuchen.

    Irgendwie klappt neuerdings auch das Auslesen von Anja’s PowerShot A80 (Canon) nicht mehr…

    Wie gesagt, versuche mal, ob “DigiKam” Deine Kamera unterstützt.

  3. Erfolgserlebnis… :!:
    Ich habe es geschafft.
    Genau das Programm was du ansprichst (DigiCam) macht das was ich brauche und hat gleich ein Fotoverwaltung- und bearbeitung dabei.
    Da ist die für Windows bestimmt auch nicht besser… :mrgreen:

    Der “Fehler” den ich gemacht habe war, daß ich nach meinem Kameramodell gesucht und nicht gefunden habe.
    Und immer was mit USB rumgeölt habe…
    Natürlich ist die Kamera am USB-Anschluß angeschlossen.
    Aber ich habe dann ausgewählt : PTB
    Also dieses Transportprotokoll und DAS funktioniert ohne einstellen des Kameramodells *jubel*

  4. Wenn Die Kamera das PTB-Protokoll unterstützt

    Glückwunsch zu Deinem Erfolgserlebnis. Was die Bildverwaltung angeht, die ist echt klasse. Da gibts Funktionen drin, die ich noch auf keiner WinDOSe gesehen hab. Es sei denn, auf der WinDOSe war KDE installiert

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

This Blog will give regular Commentators DoFollow Status. Implemented from IT Blögg