Stress mit dem PC dem Blog

Vor gut einer Woche ist mein PC nach einigen Problemen mit der Hardware endgültig abgeraucht. Mainboard, CPU, eins von beiden hat sich verabschiedet.

Ich habe inzwischen einen neuen PC hier in Betrieb, der der im Vergleich zum alten eine Rennmaschine ist. Das war eine Sockel-A-Board mit einem AMD Athlon XP 2200+ und 768 MB Speicher. Hat für meine Zwecke gereicht, nur beim Einsatz einer virtuellen Maschine wurde es eng.

Jetzt steht hier eine 64-Bit-Maschine mit einem AMD Dual Core mit 5200 MHz und 2 GB Speicher. Einzig der Grafik-Chip macht mich nicht glücklich. Eigentlich ist es ein recht guter nVidia-Chip, leider onboard. Die 512 MB Grafikspeicher werden dem RAM abgezwackt, wie bei diesen Lösungen üblich. Die Video-Wiedergabe ruckelt, man mag es nicht glauben. Besonders heftig fällt das bei TV auf. Obwohl das Board einen DVI-Ausgang hat.

Ich habe allerdings noch keine Linux-Version vernünftig zum Laufen bekommen. Die Lautsprechern blieben Stumm, der Grafik-Chip wollte sich trotz nVidia-Treiber nicht korrekt einstellen lassen, und es gab USB-Probleme.

Um überhaupt mit der Maschine arbeiten zu können, habe ich zunächst mal eine WinDOSe installiert. Ich könnte kotzen…

Und dann hatte ich plötzlich mit meinen Blogs Probleme. Alle 3 Blogs ließen sich von jetzt auf gleich nicht mehr aufrufen, lieferten nur eine leere, weiße Seite zurück. Egal, ob im Front- oder Backend. Nachdem ich im Country-Blog mit Reparaturversuchen und Abschaltung von Plugins endlich erfolgreich war, brachten die gleichen Maßnahmen bei Anja’s Blog nichts. Hier im Linux-Blog habe ich gar nichts gemacht. Und jetzt eben, genau so unerwartet, funktioniert alles wieder O.o

Ich habe langsam keine Lust mehr…