Und den X-Server zerschossen…

closeDieser Artikel wurde vor 7 Jahren 7 Monaten 17 Tagen veröffentlicht. Die Informationen in diesem Artikel sind möglicherweise veraltet. Bitte benutze die Suche oder das Archiv, um nach neueren Informationen zu diesem Thema zu suchen.

Nvidia LogoAlso einen Weg auf die Konsole ohne laufenden X-Server habe ich gefunden: Einfach aus KDE abmelden, und am Login-Bildschirm im Menü „Textkonsolen-Modus” auswählen. Schon befindet man sich auf eben dieser Konsole, und kann sich hier einloggen.

Mein Bestreben war ja, den Nvidia Grafik-Treiber neu zu installieren. Nur hatte ich da Probleme mit dem Runlevel

Nun konnte ich den bereits herunter geladenen Treiber installieren:

markus@cowboy:~$ sudo sh ./NVIDIA-Linux-x86_64-256.53.run

Wie man sieht, habe ich passend zum System die 64Bit-Version geladen. Die Installation ging dann auch ohne Probleme vonstatten und wurde erfolgreich beendet. Nach einem Reboot kam ich jedoch nicht mehr auf die grafische Oberfläche. Der X-Server meldete, dass Ubuntu nun mir geringer Auslösung laufe, und bot mir mehrere Optionen an:

  • Ubuntu mit niedriger Auflösung betreiben
  • Konfiguration reparieren
  • Konfiguration ansehen
  • An Textkonsole anmelden
  • X-Server neu starten

Der einzig funktionierende Punkt ist die Anmeldung auf der Konsole. Von hier aus löschte ich die Datei /etc/X11/xorg.conf und benannte das während der Nvidia-Installation erstellte Backup um. Danach ein Neustart des Rechners, und ich hatte wieder das gleiche Problem. Da der X-Server noch immer nicht läuft, schreibe ich hier gerade auf der WinDOSe

Aber jetzt gehts weiter mit der Fehlersuche…

3 Antworten auf „Und den X-Server zerschossen…“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

This Blog will give regular Commentators DoFollow Status. Implemented from IT Blögg