X-Server läuft wieder

closeDieser Artikel wurde vor 9 Jahren 7 Tagen veröffentlicht. Die Informationen in diesem Artikel sind möglicherweise veraltet. Bitte benutze die Suche oder das Archiv, um nach neueren Informationen zu diesem Thema zu suchen.

Nach meinem Versuch, den Nvidia-Treiber für meine Grafikkarte zu installieren, habe ich ja irgendwie die X-Server-Konfiguration zerschossen. Nach ein paar Tagen Frustpause habe ich es heute erneut versucht, und eine einfache Neuinstallation des Nvidia-Treibers hat gereicht, um den X-Server wieder zum Leben zu erwecken.

Jetzt werde ich mich mal an das Update begeben, und auf Kubuntu 10.10 Maverick Meerkat aktualisieren. Hier wird das sicher über die Update-Funktion gehen, und ne 32Bit-Version fürs Netbook liegt schon auf DVD neben mir

Über Markus

Ich bin 48 Jahre alt, verheiratet und Vater von 4 Kindern. Seit Dezember 2006 setzte ich auf Linux. Ich habe schon vorher immer wieder mal mit Linux experimentiert, aber nie wirklich ernsthaft. Auch habe ich verschiedene Distributionen ausprobiert, bis ich jetzt zunächst mal (wieder) bei Kubuntu gelandet bin. Ja, ich bin KDE-Fan… ;-) Neben Linux habe ich natürlich noch weitere Hobbys, so z.B. höre ich gerne American Country Music. Am liebsten live, und da gibt es auch im Ruhrgebiet gute Bands. Dazu gerne einen gepflegten Line Dance.
Dieser Beitrag wurde unter Software abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

1 Antwort zu X-Server läuft wieder

  1. Pingback: Probleme mit dem X-Server bestehen weiter » Cowboy´s Linux-Blog

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.