Kopete und meine Webcam – Teil 5

So langsam wird’s…

Nun läuft die Labtec Webcam auch, und Kopete arbeitet damit zusammen Nun sind endlich wieder Videokonferenzen möglich. Nur Skype für Linux müsste das noch unterstüzen…
 

So langsam wird’s…

Nun läuft die Labtec Webcam auch, und Kopete arbeitet damit zusammen Nun sind endlich wieder Videokonferenzen möglich. Nur Skype für Linux müsste das noch unterstüzen…

Nachdem ich ja die Tage Linux neu installiert habe, habe ich vorhin den Webcam-Treiber aus den Quellen neu übersetzt und installiert. Da ist mir aufgefallen, dass das deutlich besser ablief, als beim letzten mal. Da gab es nämlich Fehlermeldungen, heute klappte es ohne…

Zum Schluss noch das frisch installierte Kernelmodul laden und auch in die /etc/modprobe.conf eintragen, und ich habe zwei Video-Devices: /dev/video0 ist die TV-Karte, /dev/video1 die Kamera.

Kopete und meine Webcam – Teil 4

Hallo Leute,

jetzt ist meine „neue” Webcam, eine Labtec USB WebCam Pro, vor einer Woche angekommen. Die soll Linux-kompatibel sein, laut Suse Hardware-Datenbank.
 

Hallo Leute,

jetzt ist meine „neue” Webcam, eine Labtec USB WebCam Pro, vor einer Woche angekommen. Die soll Linux-kompatibel sein, laut Suse Hardware-Datenbank.

Fakt ist: Trotz Installation der Treiber habe ich diesem Ding noch nicht ein Bild entlocken können.

Meine Halsschlagader ist kurz vorm Platzen…

Kopete und meine Webcam – Teil 2

So, jetzt habe ich mich endlich dazu durchringen können, die ganze Prozedur nochmal zu machen.

Als erstes habe ich die Patch-Datei eine Verzeichnisebene höher geschoben und da mit „Kompare” geöffnet. Jetzt ließen sich die Änderungen auch per Mausklick übernehmen, ich habe nicht drei Stunden lang Dateien gesucht und händisch editiert.

So, jetzt habe ich mich endlich dazu durchringen können, die ganze Prozedur nochmal zu machen.

Als erstes habe ich die Patch-Datei eine Verzeichnisebene höher geschoben und da mit „Kompare” geöffnet. Jetzt ließen sich die Änderungen auch per Mausklick übernehmen, ich habe nicht drei Stunden lang Dateien gesucht und händisch editiert.

Das Gemecker von „./configure” war immer noch, aber dafür lief „make” ohne Fehlermeldung durch, diesmal eine gefühlte Stunde lang. Dann habe ich mich mal eben mit „su” zum Adminuser „root” gemacht und mit „make install” Kopete neu installiert.

Nun gut, die Software läuft wieder. Und da ich mein Profilverzeichnis nicht gelöscht habe, sind auch meine Kontaktlisten alle noch da, ebenso meine Konten.

Wenn ich jetzt „Einstellungen -> Einrichten…” wähle, und dann auf Geräte gehe, sehe ich erst mal keine Änderung. Ich habe Kopete dann mal geschlossen und UVCview geöffnet, um die Kamera noch mal zu prüfen. Alles Takko. Jetzt habe ich Kopete bei weiterhin geöffnetem UVCview neu gestartet und wieder den Einstellungs-Dialog aufgerufen. Jetzt hatte ich zwar eine Reaktion von der Webcam, sah aber nur ein sehr grobes Artefakt-Muster. Wenn ich versuche, mit den Reglern Helligkeit, Kontrast usw. einzustellen, stürzt Kopete ab. Game over. :evil:

Also bleibt nur zu hoffen, dass die bestellte Labtec-Kamera schnell ankommt…

Webcam will nicht

Ich habe aus den Tagen mit Winzigweich Fenster (freie Übersetzung ) noch eine Webcam am PC angeschlossen. Dabei handelt es sich um eine Logitech QuickCam Pro 5000, die verdammt nicht billig war.

Das Ding verweigert aber unter Linux seinen Dienst.

Ich habe aus den Tagen mit Winzigweich Fenster (freie Übersetzung ) noch eine Webcam am PC angeschlossen. Dabei handelt es sich um eine Logitech QuickCam Pro 5000, die verdammt nicht billig war.

Das Ding verweigert aber unter Linux seinen Dienst, so dass ich mir eine ClickSmart 310, ebenfalls von Logitech, ersteigert habe. Nur werde ich diese Kamera nicht bekommen, da die Verkäuferin sie nicht finden kann. Nun habe ich eine Labtec WebCam Pro ersteigert, auf die ich nun warte. Ich bin gespannt, denn für dieses Teil habe ich mich nach einem Blick in die Hardware-Datenbank von Suse entschieden. Die Kamera war zwar nur mit openSUSE 10.0 getestet, und die Treiber müssten manuell installiert werden. Ich werde ja sehen, ob ich das Ding unter openSUSE 10.2 zum Laufen kriege.