Kein Adobe Air unter Unity?

Nachdem ich die Tage Ubuntu neu installiert hab, hadere ich schon wieder damit. Ich bekomme meinen Lieblings-Twitter-Client TweetDeck nicht installiert, weil sich dass dafür benötigte Air-Framework von Adobe unter Unity nicht installieren lässt…

TweetDeck-Logo altNachdem ich die Tage Ubuntu neu installiert habe, hadere ich schon wieder damit. Ich bekomme meinen Lieblings-Twitter-Client TweetDeck nicht installiert, weil sich dass dafür benötigte Air-Framework von Adobe unter Unity nicht installieren lässt…

Adobe pflegt Air für Linux bekanntlich nicht mehr, ich habe hier die Installationsdatei der letzten Version. Die hat unter KDE noch einwandfrei funktioniert, und somit konnte ich auch TweetDeck installieren. Auch die letzte Version, die im Air-Framework lief, bevor TweetDeck von Twitter gekauft wurde. Die alte Version unterstützt nämlich auch Identi.ca, nie aktuelle nicht. Zudem läuft die aktuelle Version unter Linux nur als Webapp, z.B. als Chrome-Plugin.

Air meckert bei der Installation das Fehlen des Gnome Keyring oder der KDE-Wallet an, beides Passwortmanager für die entsprechenden Desktopumgebungen. Der Gnome Keyring war jedoch installiert, KDE-Wallet habe ich extra nachinstalliert, und trotzdem wird das Fehlen angemeckert und die Installation von Air bricht mit einer entsprechenden Fehlermeldung an.

Die Suche nach einem gescheiten Client für Twitter und Identi.ca bin ich auf Turpial gestoßen. Den Kommentaren im Ubuntu Software-Center nach soll das wohl der beste Twitter-Client für Linux sein. Allerdings ist das nach einem ersten Test nicht multiaccountfähig, so dass ich mich für einen Account entscheiden müsste…

Damit stehe ich wieder einmal vor der Frage, welchen Twitter-Client ich benutzen soll. Anforderungen: Multiaccount, Mehrspaltenansicht, und vor allem alle Accounts gleichzeitig im Blick, ohne Umschalten oder so. So, wie es TweetDeck macht. Das alte TweetDeck natürlich, wegen Identi.ca…